Which browsers are compatible with Interprefy?

Interprefy is compatible with the three major browsers Google Chrome, Firefox and Edge.

Interprefy is built on WebRTC technology (web real-time communication) that allows for high-traffic bi-directional communication. But not all browsers are compatible with WebRTC technology.

That's why, when accessing a Interprefy event on your browser, you need to use the latest version of one of the three major browsers: Google Chrome, Firefox or Edge.

For the best experience, we recommend closing all other applications and keeping as few browser windows or tabs open as necessary.

Download and install the latest version of one of the three recommended browsers: